We are investigating issues with Sandbox.
Incident Report for Procare Solutions Service Status
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 09:23 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 08:16 MDT
Investigating
Sandbox is currently experiencing issues after last nights release. Users are not able to log into the Teacher App and not able to utilize our Attendance Tracking features
Posted Jul 28, 2022 - 07:14 MDT