Customers receiving error when attempting to connect to Procare Cloud
Incident Report for Procare Solutions Service Status
Resolved
Full functionality has been restored on Monday 10/25/2021 at approximately 8:00AM EST. Thank you for your patience.
Posted Oct 25, 2021 - 06:10 MDT
Investigating
On the morning of Monday 10/25/2021 we became aware that when Procare Cloud customers are attempting to connect to their Procare Cloud application, they are receiving an error message. Our team is currently investigating the issue.
Thank you for your patience while we work to resolve this.
Posted Oct 25, 2021 - 05:21 MDT
This incident affected: Procare Desktop (MyProcare Parent Portal, Cloud Licensing Server, Cloud Database Cluster - Primary, Web Apps).