Payments Decreased Performance
Incident Report for Procare Solutions Service Status
Resolved
Full functionality has been restored on 1/25/2022 at approximately 10:20 pm MT. Thank you for your patience.
Posted Jan 25, 2023 - 22:57 MST
Monitoring
Procare Engineers have identified and resolved the issue. We will continue to provide monitor before fully resolving.
We sincerely apologize for any inconvenience and greatly appreciate your patience.
Your Procare Support Team
Posted Jan 25, 2023 - 22:37 MST
Update
Team is continuing to work on the issue and will provide updates as soon as possible.
Posted Jan 25, 2023 - 22:07 MST
Identified
We have received reports of customers unable to access or use the full functionality of Payments. Our engineers are actively investigating the reason for this issue and working towards a resolution. We will continue to update you as we have more information.
Posted Jan 25, 2023 - 21:20 MST
This incident affected: Payment Processing (API, TuitionExpress.com, PayNow).