Online - Elevated Response Times
Incident Report for Procare Solutions Service Status
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 20:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 18:33 MDT
Identified
We are currently getting intermittent reports of slow load times in Procare Online. Our team is looking into the issue. Thank you for your patience.
Posted Aug 01, 2022 - 17:27 MDT
This incident affected: Procare Online/Family Engagement (Schools Login).