Procare Online Issues
Incident Report for Procare Solutions Service Status
Resolved
We are pleased to report that Procare Online has back functioning as expected this morning and we are considering this incident resolved.

Thank you for being a loyal Procare customer.
Posted Jul 23, 2021 - 12:42 MDT
Update
Good Morning
Thank you for your patience, we can confirm the login issues with Procare Online and Parent Engagement app have been resolved at this time. We anticipate there might be a slight delay with notifications and some sync features as the system returns to normal. Please reach out to Procare Support if you have any continued issues.

Thank you,
Your Procare Support Team
Posted Jul 23, 2021 - 06:31 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 06:10 MDT
Update
We are still experiencing login issues with the Procare Online and Parent Engagement app. Procare Engineers have identified the issue and are currently working on a resolution. We will continue to provide hourly updates here or at the time of resolution. We anticipate this issue will be resolved no later than 9:30am ET.
We sincerely apologize for any inconvenience and greatly appreciate your patience.
Your Procare Support Team
Posted Jul 23, 2021 - 05:43 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 01:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 00:26 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 23:01 MDT
Investigating
An unexpected issue with Procare Online has resulted in its unavailability. We are working closely with our technical teams to bring this service back online as soon as possible.

Thank you for your patience as we work to resolve this issue. We will provide updates as more information becomes available.
Posted Jul 22, 2021 - 21:22 MDT
This incident affected: Procare Online/Family Engagement (Schools Login, API).