Procare Online Issues
Incident Report for Procare Solutions Service Status
Resolved
An unexpected issue with Procare Online resulted in its unavailability during portions of today. We are pleased to report that Procare Online is back online, and functioning as expected.

Thank you for being a loyal Procare customer.
Posted Jun 04, 2021 - 15:07 MDT
Update
Thank you for your patience while our team worked to resolve outage. This was due to a load issue on our servers and our team has been working to not only fix the current problem, but also to prevent it from happening in the future.
Procare Online is now running and functioning as designed, however you may see a delay (of a few hours) for notifications while the system clears the message queues.
Posted Jun 04, 2021 - 12:15 MDT
Update
Restarts have been completed. We are continuing to monitor for any remaining issues.
Posted Jun 04, 2021 - 11:58 MDT
Update
Team needs to restart the database. This may cause customers to see sporadic issues for the next 20-30 minutes
Posted Jun 04, 2021 - 11:12 MDT
Monitoring
A fix has been implemented. Team will continue to monitor the application through out the day.
Posted Jun 04, 2021 - 10:23 MDT
Investigating
We are currently experiencing issues with the Procare Online app. The engineers are investigating and we will update here as soon as we have more information.

Thank you for your patience,
Your Procare Support Team
Posted Jun 04, 2021 - 10:04 MDT
This incident affected: Procare Online/Family Engagement (Schools Login, API).