Errors entering credit card information for both Procare Online and Desktop
Incident Report for Procare Solutions Service Status
Resolved
Entering credit card information to Procare has been restored, you may need to close and reopen the program to resume data entry. We than you for your patience.
Posted Aug 01, 2022 - 11:58 MDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 11:11 MDT
Investigating
Some centers are currently receiving a 4004 General Sync error when attempting to save payment information in Procare Desktop. Our engineers are actively working to resolve the issue and we will update you as we receive more information
Posted Aug 01, 2022 - 11:07 MDT
This incident affected: Payment Processing (API, PayNow).