The issue affecting Parent Check-in has been resolved, and all functionality has returned to normal. Thank you for your patience as we worked to resolve this issue.
Posted Feb 27, 2025 - 08:47 MST
Identified
We’re aware of an issue affecting Parent Check-in for some centers using Procare Check-in. Impacted users may see a “See Director” message, and door controllers may not open when this appears.
Time punches are recording in Procare Desktop but not in Procare Engagement. However, punches made via the Procare App are syncing correctly. Our developers are actively working on a fix, and you may experience more timecard sync errors today.
We expect these errors to self-resolve once the root issue is fixed.
Posted Feb 27, 2025 - 06:55 MST
Investigating
We’re aware of an issue with Parent Check-in not completing successfully for some parents. Affected users may see a “See Director” message on Procare Check-in, and if a door controller is in use, it may not open when this message is encountered. As a workaround, staff can manually enter timecards or record check-ins on paper for later entry.
Our team is investigating and will provide updates as we learn more.
Posted Feb 27, 2025 - 05:53 MST
This incident affected: Procare Desktop (Cloud Database Cluster - Primary).