We have successfully mitigated the Engagement Functionality synchronization issues reported earlier. Sync processes should now be functioning normally for all users. If you continue to experience any sync related problems, please contact our support team.
We apologize for any inconvenience this may have caused and thank you for your patience during the resolution process.
Posted Sep 23, 2024 - 09:27 MDT
Investigating
We are currently investigating reports of Engagement Functionality synchronization issues. Users may experience sync processes becoming unresponsive, or significantly longer sync completion times than usual. If you are experiencing these or related issues, please contact our support team.
Our engineering team is actively working to identify and resolve the root cause of these issues. We appreciate your patience and will provide updates as new information becomes available.
Posted Sep 23, 2024 - 07:53 MDT
This incident affected: Procare Online/Family Engagement (API).