Children with Future Withdrawal Dates Showing as Deactivated in Family Engagement

Incident Report for Procare Solutions Service Status

Resolved

This issue has now been resolved for all known impacted schools. If you continue to see any discrepancies, please initiate a chat with our Customer Support team using the chat feature in the bottom-right corner of your Procare Online screen - they can initiate a manual sync for your account.

An additional automated sync will run tonight to capture any remaining discrepancies.

Thank you for your patience while we worked to resolve this issue.
Posted Oct 15, 2025 - 11:36 MDT

Identified

We’re aware of an issue causing children with future withdrawal dates in Procare Desktop to appear as deactivated in Family Engagement.

This issue began around 6 PM MT on Tuesday, October 14, and was identified the following morning, October 15.

Our team is actively working to resolve this for all impacted schools, though full resolution may take a few hours. If you need your data synced immediately, please reach out to Customer Support using the chat feature in the bottom-right corner of your Procare Online screen.

We’ll provide an update here once all affected accounts have been fully restored.
Posted Oct 15, 2025 - 09:06 MDT
This incident affected: Procare Online/Family Engagement (API).