Amazon Fire Tablet users are currently experiencing difficulties signing in or viewing students on the Procare mobile app.
Incident Report for Procare Solutions Service Status
Resolved
Our engineers have confirmed that version 5.7.1 of our app is now available in the App Store and the Procare mobile app is fully functional on Amazon devices.
If you are still experiencing the issue, open the Amazon Store app on your device. Search for the latest version of our app (version 5.7.1). If an update is available, select the option to update the app. Once the update is complete, open the app and check for any errors. If you encounter the 'Error' message at the bottom, uninstall the app from your device. Re-download the app from the Amazon Store. Open the newly downloaded app and verify that it is working as expected.
We appreciate your cooperation and understanding.
Posted Mar 18, 2024 - 21:04 MDT
Monitoring
Our engineers have identified the issue impacting Amazon Fire Tablets and have submitted a new version of the Procare Childcare App to the Amazon App Store. Once this submission is approved, the updated version 5.7.1 will resolve the issue. Thank you for your patience and understanding while we await the Amazon App Store approval.
Posted Mar 18, 2024 - 16:12 MDT
Investigating
Amazon Fire Tablet users are currently experiencing difficulties signing in or viewing students on the Procare mobile app. While our engineers actively investigate and work to resolve the issue, we recommend utilizing the Procare website, an iOS Device (iPad), or an Android device for uninterrupted service. Thank you for your patience and understanding as we work towards a solution.
Posted Mar 18, 2024 - 06:50 MDT
This incident affected: Procare Online/Family Engagement (Schools Login, API).