Procare Online Issues
Incident Report for Procare Solutions Service Status
Resolved
Full functionality of Procare Online has been restored on. Thank you for your patience.
Posted Aug 09, 2022 - 06:07 MDT
Identified
Good Morning, we have received confirmation that Procare Online has recovered and is currently working as expected. Our Engineering team is actively investigating the root cause of the slowness and we will continue to monitor and provide updates here.
We apologize for any inconvenience this morning and appreciate your patience.
You Procare Support Team
Posted Aug 09, 2022 - 05:31 MDT
Investigating
We have received reports of customers unable to access or use the full functionality of Procare Online. Our engineers are actively investigating the reason for this issue and working towards a resolution. We will continue to update you as we have more information.
Posted Aug 09, 2022 - 05:21 MDT
This incident affected: Procare Online/Family Engagement (Schools Login).