Online Decreased Performance
Incident Report for Procare Solutions Service Status
Resolved
System Status Update - February 1st, 2025 1:30am MST

All system functionality has been fully restored, including profile pictures, daily activity summaries, and messaging capabilities. Our engineering team has successfully resolved the underlying issue, and services are now operating as expected.

We apologize for the disruption this issue may have caused and appreciate your patience and understanding while we worked toward a resolution. Please contact Customer Support if you need any further assistance by calling 1-800-964-1729 or emailing support@procaresoftware.com.
Posted Feb 01, 2025 - 01:55 MST
Monitoring
System Status Update - January 31, 2025 3:00pm MST
Core system functionality has been restored, including daily activity summaries and messaging capabilities. Profile pictures uploaded before 3:00pm MST are temporarily unavailable for schools, rooms, parents, children, and attendance records. Our engineering team is working to restore these images while addressing the underlying system issue.

We appreciate your patience as we work to resolve this issue. We will provide another update as soon as additional information becomes available.
Posted Jan 31, 2025 - 15:12 MST
Update
System Status Update - January 31, 2025, 2:45pm MST

We have identified the root cause of the current system performance issues affecting our Procare Online services. Our engineering team is actively working towards a resolution. We understand this disruption impacts your operations and want to assure you that all available resources are focused on restoring full system functionality.

Important Information for Student Check-outs: During this period, you may need to process student check-outs manually with written documentation. Once the issue is resolved, check out times can be entered into the system as needed.

Current Status:
Root cause has been identified, and resolution is in progress
System performance remains impacted
All teams are engaged in resolution efforts
Message processing will resume automatically once resolved

We appreciate your patience as we work to resolve this issue. We will provide another update as soon as additional information becomes available.
Posted Jan 31, 2025 - 14:45 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 12:46 MST
Investigating
Online is currently experiencing decreased performance. Our engineers are actively investigating the issue and working towards a resolution. We will continue to send updates here
Posted Jan 31, 2025 - 11:38 MST
This incident affected: Procare Online/Family Engagement (Schools Login, API).