Procare Online Decreased Performance
Incident Report for Procare Solutions Service Status
Resolved
Full functionality has been restored on 02/21/2024 at approximately 8:00AM MST. Thank you for your patience.
Posted Feb 21, 2024 - 08:36 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 08:35 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2024 - 06:58 MST
Investigating
Procare Online is currently experiencing decreased performance. Our engineers are actively investigating the issue and working towards a resolution. We will continue to send updates here.
Posted Feb 21, 2024 - 06:25 MST
This incident affected: Procare Online/Family Engagement (Schools Login, API).