Kid Reports Login Issue
Incident Report for Procare Solutions Service Status
Resolved
Hello KidReports Customer,

Thank you for your patience, we can confirm that the login issue when
accessing the Admin Portal and KidReports mobile app has been resolved. Please
reach out to Procare Support if you have any continued issues.

We sincerely apologize for any inconvenience this may have
caused.
Thank you,

The Procare Team
Posted Jul 23, 2021 - 13:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 13:35 MDT
Investigating
Greetings KidReports Customer,

Procare has received reports of login errors when accessing the Admin Portal as well as the KidReports mobile app. We are actively investigating this issue and working on a resolution to ensure login capabilities.

Thank you,
The Procare Team
Posted Jul 23, 2021 - 12:03 MDT