Procare Online - SMS Messaging Issue
Incident Report for Procare Solutions Service Status
Resolved
We are pleased to inform you that the recent issue with our third-party SMS provider has been resolved. SMS (text) messaging capabilities, including emergency alerts, have been fully restored and are now functioning normally. This means that the "Send as Emergency SMS Alert" option is once again operational, and all SMS messages, including emergency alerts, will be delivered as intended.
Posted Sep 24, 2024 - 09:46 MDT
Identified
We want to inform you that due to an issue with our third-party SMS (text messaging) provider, Procare Online is temporarily unable to send SMS (text) messages for emergencies. Please note that if you select the "Send as Emergency SMS Alert" option, the (text) message will not be delivered via SMS (text) at this time, despite the message appearing to successfully send. In-app messaging, notifications and emails sent with the Procare Mobile app are still fully functional.

We are actively working with our provider to resolve this issue and will keep you updated through our status page. Thank you for your patience and understanding
Posted Sep 18, 2024 - 12:15 MDT
This incident affected: Procare Online/Family Engagement (Schools Login, API).