Online Decreased Performance
Incident Report for Procare Solutions Service Status
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 18:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 14:18 MDT
Investigating
Online is currently experiencing decreased performance. Our engineers are actively investigating the issue and working towards a resolution. We will continue to send updates here
Posted Sep 09, 2024 - 13:21 MDT
This incident affected: Procare Online/Family Engagement (Schools Login, API).